Message Showing blank after sending

Anything about what happens on the user and teacher side
Post Reply
mahendkakde
FormaLms User
Posts: 73
Joined: Mon Jan 12, 2015 6:43 pm
Version: forma.lms 1.3

Message Showing blank after sending

Post by mahendkakde »

Hi Forma Team,

I am using forma 1.3 and I am facing a problem in message menu.

If I send message, after sending I get blank screen. Please help.

Regards
Mahendra

User avatar
max
FormaLms Guru
Posts: 2546
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: Message Showing blank after sending

Post by max »

Hi Mahendra

the "messages" function works correctly.

Speaking more generally: can you send e-mails from the LMS from other functions? (Newsletter, announcements....)
If you self-register, do you receive the automatic e-mail?
Did you configure the e-mail options or did you leave the default "localhost" e-mail address?
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

mahendkakde
FormaLms User
Posts: 73
Joined: Mon Jan 12, 2015 6:43 pm
Version: forma.lms 1.3

Re: Message Showing blank after sending

Post by mahendkakde »

Hi Max,

Please find the images attached with the mail for reference.

Request help.

Regards
Mahendra
Attachments
Message problem forma lms 1.3.pdf
Message Sent problem forma 1.3
(170.45 KiB) Downloaded 167 times

User avatar
max
FormaLms Guru
Posts: 2546
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: Message Showing blank after sending

Post by max »

Hi Mahendra,

yes, what you described was already clear from the beginning. I've seen the screenshots and they confirm your description.

But you didn't answer my questions in my previous post: that's what I would do, first of all to check if your e-mailing functions work at all.
As I've said, the "message" function works.

So, this is your basic troubleshooting reference in this case:

Speaking more generally: can you send e-mails from the LMS from other functions? (Newsletter, announcements....)
If you self-register, do you receive the automatic e-mail?
Did you configure the e-mail options or did you leave the default "localhost" e-mail address?
do your recipients have an e-mail address in their profiles?
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

mahendkakde
FormaLms User
Posts: 73
Joined: Mon Jan 12, 2015 6:43 pm
Version: forma.lms 1.3

Re: Message Showing blank after sending

Post by mahendkakde »

Hi Max,

Sorry i dint note what you wrote in your previous post.

Here are the answers - Yes I have configured the email, I can send the newsletters and every user has a email in their profile. The user also get auto mail while registration process.

But when I send mail using message I get blank screen.

Request help.
Mahendra

User avatar
max
FormaLms Guru
Posts: 2546
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: Message Showing blank after sending

Post by max »

Hi Mahendra,

therefore, I don't know what to add to this topic. As I wrote, to me, the messages work as expected.

Hopefully someone else on the forum may add some further consideration.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

Post Reply