"Test" folder missing

Anything about what happens on the user and teacher side
Post Reply
User avatar
hakangur
Newbie
Posts: 19
Joined: Sat Jul 21, 2018 1:27 pm
Version: forma.lms 2.0

"Test" folder missing

Post by hakangur »

Using FormaLMS 2.3.0.2, I noticed that the "test" folder that is supposed to be under "templates/standard/images" does not exist. Consequently, such images as "correct.gif" are also missing. I checked the zip file for FormaLMS. The folder is missing in the file.

I noticed this while adding a "Text Entry" to a quiz - the "correct" sign on this page (https://websiteaddress.xyz/appLms/index ... p=addquest) gives a broken link.
Capture.PNG

User avatar
hakangur
Newbie
Posts: 19
Joined: Sat Jul 21, 2018 1:27 pm
Version: forma.lms 2.0

Re: "Test" folder missing

Post by hakangur »

Looking at my own attachment, I noticed that an English string on that page is also wrong. "Correct anwser" should be "Correct answer"!

_TEST_ADD_ONE_ANSWER, _TEST_ISCORRECT, and _QUEST_INLINE_CHOICE_NOTE should be corrected.

User avatar
max
FormaLms Guru
Posts: 2379
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: "Test" folder missing

Post by max »

hakangur wrote:
Sat Dec 14, 2019 10:10 pm
Using FormaLMS 2.3.0.2, I noticed that the "test" folder that is supposed to be under "templates/standard/images" does not exist. Consequently, such images as "correct.gif" are also missing. I checked the zip file for FormaLMS. The folder is missing in the file.

I noticed this while adding a "Text Entry" to a quiz - the "correct" sign on this page (https://websiteaddress.xyz/appLms/index ... p=addquest) gives a broken link.

Capture.PNG
Hi, I added this bug to our bugtracker.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

Post Reply