The Elearning Community • No Course Student Area Menu when subscribe by course catalog
Page 1 of 1

No Course Student Area Menu when subscribe by course catalog

Posted: Fri Nov 16, 2012 1:15 am
by docebogal
Okay, it appears that the course catalog is causing a problem with the course menu.
When a user subscribes via the course catalog, no student area menu.
When I, as the admin, subscribe a user to a course, student area menu appears, course runs fine...
(this is in 4.05)

Ideas?

Re: No Course Student Area Menu when subscribe by course cat

Posted: Sat Nov 17, 2012 11:57 am
by max
No, it's a strange behaviour that we never observed. Maybe there is some broken file or table in your installation? Catalog and menu shouldn't have nothing to do with each other..

Re: No Course Student Area Menu when subscribe by course cat

Posted: Wed Dec 05, 2012 12:59 am
by docebogal
Turns out it was an IE9 issue, solved when using IE8.
thanks.

Re: No Course Student Area Menu when subscribe by course cat

Posted: Wed Dec 05, 2012 10:43 am
by max
Hi, you can also solve IE9 compatibility issues by forcing the compatibility view in your docebo.
It's documented here viewtopic.php?f=5&t=56&hilit=IE9
you just have to hard-code a couple of things in the page header and it's done. Unfortunately the thread is in Italian, but with Google Translate I am confident it might be understandable.

Re: No Course Student Area Menu when subscribe by course cat

Posted: Wed Dec 05, 2012 11:24 am
by docebogal
Great, that worked! - thank you.

This site uses cookies.

Some of the cookies we use are essential for parts of the site to operate and have already been set. We also use Google Analytics scripts, which all use cookies.
You may delete or block all cookies from this site in your browser options.