The Elearning Community • PATCH - Scorm tracking issue with Chrome - Page 5
Page 5 of 6

Re: PATCH - Scorm tracking issue with Chrome

Posted: Wed Jul 22, 2020 7:43 am
by alberto
Hi all, the patch has been improved and is now included in the latest Forma 2.4.2

Re: PATCH - Scorm tracking issue with Chrome

Posted: Sat Aug 29, 2020 10:43 am
by delavega77
Hi ,

the patch works for the scorm object, but it seems that doesn't solve the problem with the poll question, it never gets completed.
How can i solve it?
Thanks

Re: PATCH - Scorm tracking issue with Chrome

Posted: Sat Aug 29, 2020 11:30 am
by max
Hi,
please stay on topic. What does the "poll" LO have to do with this thread?
Also, there are no issues with polls, there is also a recent thread about that

Re: PATCH - Scorm tracking issue with Chrome

Posted: Sat Aug 29, 2020 2:44 pm
by delavega77
Sorry,

i just read that it seems not working because I'm in as administrator.

Re: PATCH - Scorm tracking issue with Chrome

Posted: Tue Sep 15, 2020 8:17 pm
by fg123
Hi all, I have 2.42 and have an issue with some scorm content - time viewed is not correctly determined (always way too low) and probably because of that the learning objects (videos) can't be completed. Is this possibly a related issue?
This could be due to a bad scorm output of Camtasia (using newest version there) or due to Forma in 2.4.2 having a problem.
Any ideas how to approach this?

Thank you regards
Frank







alberto wrote:
Wed Jul 22, 2020 7:43 am
Hi all, the patch has been improved and is now included in the latest Forma 2.4.2

Re: PATCH - Scorm tracking issue with Chrome

Posted: Tue Sep 15, 2020 9:54 pm
by max
From what I know (a similar issue has been dealt elsewhere on this forum) it doesn't have to do with this patch. It has to do with how Forma handles Camtasia's output.

If you put a quiz in Camtasia, your LO will be considered completed (if the quiz has been completed, of course). If not, you'll always have an orange flag and not a green one.

This is where another user described what works and what doesn't work with Camtasia
https://forum.formalms.org/11/13647.html?p=22504#p22504

Re: PATCH - Scorm tracking issue with Chrome

Posted: Thu Sep 24, 2020 4:01 pm
by max
At the link I posted?

Re: PATCH - Scorm tracking issue with Chrome

Posted: Mon Dec 07, 2020 12:45 am
by lieamra
thanks all team

Re: PATCH - Scorm tracking issue with Chrome

Posted: Wed Feb 24, 2021 9:05 am
by claudiostel
hi,
I copied the file in the folder prepared last night, and since this morning when I open the scorm packages the white window appears. This is the only change made. I delete the file but the problem persists. The Forma version is the penultimate. I have not updated everything yet for fear of having problems. What would have happened?

Re: PATCH - Scorm tracking issue with Chrome

Posted: Wed Feb 24, 2021 9:16 am
by alfa24
I'm not sure it's "the only change (you) made".
You must have broken something...

I'm afraid you'll need a programmer to analyze and repair the error... but... let's try:

If you activate the debug, can you see errors in the "white window"?

To moderators, can you move the topic somewhere else? This seems to be a support for developers...

This site uses cookies.

Some of the cookies we use are essential for parts of the site to operate and have already been set. We also use Google Analytics scripts, which all use cookies.
You may delete or block all cookies from this site in your browser options.