Support for php 7.1 x

Install and configure FormaLMS and DoceboCE
Post Reply
Graeme59
FormaLms User
Posts: 50
Joined: Thu May 05, 2016 6:53 am
Version: forma.lms 2.0
Location: UK
Contact:

Support for php 7.1 x

Post by Graeme59 »

Hi Guys,
Just received a message form my hosting provider requiring a minimum of php 7.1 any news when this may be supported.

'Warning: PHP versions PHP 5.4, PHP 5.5, PHP 5.6, PHP 7.0, and PHP 7.1 are deprecated. We recommend that you update to a supported version of PHP.'

Thanks for your your assistance
Graeme

alfa24
Senior Boarder
Posts: 1318
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: Support for php 7.1 x

Post by alfa24 »

Switch to another host, or cross your fingers: Forma is not already fully PHP7 compliant.
I'm Jasmines, the One. If you need, you can contact me.

Post Reply