sito non sicuro quando accedo

Installazione, configurazione generale, notifiche, API, lingue, problemi server
User avatar
pexlex
FormaLms User
Posts: 186
Joined: Wed Sep 09, 2015 11:56 pm
Version: forma.lms 2.0

sito non sicuro quando accedo

Post by pexlex »

Quando provo ad accedere mi dice "Le informazioni che stai per inviare non sono protette. Le tue informazioni saranno visibili agli altri utenti perché il sito utilizza una connessione non completamente sicura."

Priama non compariva e funzionava bene, il certificato ssl è installato.

grazie

alfa24
Senior Boarder
Posts: 1133
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: sito non sicuro quando accedo

Post by alfa24 »

La pagina ha qualche ref (src / href / background) http anzichè https.
In ogni caso, che c'entra con forma?
I'm Jasmines, the One. If you need, you can contact me.

User avatar
pexlex
FormaLms User
Posts: 186
Joined: Wed Sep 09, 2015 11:56 pm
Version: forma.lms 2.0

Re: sito non sicuro quando accedo

Post by pexlex »

mi da il problema solo con browser chrome e succede quando provo a fare l'accesso, e se faccio refresh della pagina accede, dove posso verificare?

User avatar
pexlex
FormaLms User
Posts: 186
Joined: Wed Sep 09, 2015 11:56 pm
Version: forma.lms 2.0

Re: sito non sicuro quando accedo

Post by pexlex »

nella pagina l'unico url che non è https è: http://www.formalms.org/

User avatar
pexlex
FormaLms User
Posts: 186
Joined: Wed Sep 09, 2015 11:56 pm
Version: forma.lms 2.0

Re: sito non sicuro quando accedo

Post by pexlex »

quando fa il login al posto di indirizzarmi a https://www.xxxxxxx.it/appLms/ lo fa a http://www.xxxxxxx.it/appLms/, sai dirmi come posso risolve?

alfa24
Senior Boarder
Posts: 1133
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: sito non sicuro quando accedo

Post by alfa24 »

Controlla l'indirizzo di base nella configurazione. Se anche lì c'è https hai un problema a livello di web server.
I'm Jasmines, the One. If you need, you can contact me.

User avatar
max
FormaLms Guru
Posts: 2473
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: sito non sicuro quando accedo

Post by max »

Ciao, l'ultimissimo aggiornamento di Chrome causa questi problemi. Non hanno a che fare strettamente con Forma, quanto con il modo di gestire i certificati SSL sulle infrastrutture cloud introdotto con la nuova versione di Chrome
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

alfa24
Senior Boarder
Posts: 1133
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: sito non sicuro quando accedo

Post by alfa24 »

Ciao Max, puoi citare la fonte di quello che affermi? A me non risulta, e confermo che tutte le piattaforme che gestisco sono servite in https senza alcun problema sull'ultimissima versione di Chrome.
I'm Jasmines, the One. If you need, you can contact me.

User avatar
max
FormaLms Guru
Posts: 2473
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: sito non sicuro quando accedo

Post by max »

Confermo che non è - o non parrebbe essere - una questione di Forma. Quanto di determinate impostazioni di determinate infrastrutture cloud. Non riesco a darti dettagli ora, ieri abbiamo indagato e individuato la issue e la soluzione. Sarò più preciso più avanti.

Il problema di pexlex pare essere diverso, e a lui hai già risposto sulle due cose che deve controllare. Avevo letto in fretta il suo post e pensavo fosse la questione di cui parlavo.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

User avatar
pexlex
FormaLms User
Posts: 186
Joined: Wed Sep 09, 2015 11:56 pm
Version: forma.lms 2.0

Re: sito non sicuro quando accedo

Post by pexlex »

alfa24 wrote:
Tue Dec 15, 2020 7:07 am
Controlla l'indirizzo di base nella configurazione. Se anche lì c'è https hai un problema a livello di web server.
Confermo che nella configurazione c'è https....

Credo che sia il web server, ho provato due servizi diversi in uno tutto funziona bene in un altro no.

Contatto il venditore del servizio.

Grazie!

Post Reply