The Elearning Community • ANCORA APOSTROFO
Page 1 of 1

ANCORA APOSTROFO

Posted: Mon Jan 18, 2021 1:14 pm
by zerovirgola618
Test con domanda a risposta aperta.
Per risolvere il problema dell'apostrofo nel campo domanda a risposta aperta UF (carica un file) con l'ultima versione di forma viene inserito uno slash dal sistema. Ogni volta che si modifica e si salva la domanda gli slash aumentano.
Questa soluzione molto pratica e rudimentale però risolve un problema ma ne crea un altro, forse più grave, perché questa volta non lo si può aggirare inserendo un ascii invece dell'apostrofo.
Se inserisco un codice al posto dell'apostrofo il problema della visualizzazione si risolve ma il punto grave è che vengono "corrette" anche le virgolette e, siccome nel codice della domanda ho un link, il risultato è che il link diventa praticamente irraggiungibile perché l'url viene modificato in automatico.
Esiste già una patch per questo bug? Possibile che non se ne sia accorto nessuno prima?
Grazie a chi mi darà indicazioni su come risolvere.

Re: ANCORA APOSTROFO

Posted: Mon Jan 18, 2021 1:21 pm
by alfa24
Me lo ricordo questo bug, c'è sempre stato.
E in qualche istanza l'ho anche corretto... Ora vattelapesca... :)

Re: ANCORA APOSTROFO

Posted: Fri Jan 22, 2021 12:49 pm
by Luisiana
Buondì
è stato apportato il fix e sarà presente nella prossima release.

Luisiana

This site uses cookies.

Some of the cookies we use are essential for parts of the site to operate and have already been set. We also use Google Analytics scripts, which all use cookies.
You may delete or block all cookies from this site in your browser options.