Search found 847 matches

by alfa24
Mon Aug 10, 2020 8:23 pm
Forum: Administration Management
Topic: Lost password is giving error
Replies: 6
Views: 82

Re: Lost password is giving error

It depends on your server and you would need an analyst.
by alfa24
Mon Aug 10, 2020 5:58 pm
Forum: Administration Management
Topic: Course and Language Mgmt Edit Icons are not visible
Replies: 6
Views: 54

Re: Course and Language Mgmt Edit Icons are not visible

It seems you're experiencing issue with sprites. Check the existence of /path_to_your_lms_root/templates/your_used_template/images/ico_sprite.png file. Check its permissions (suggested to be 755). If the file is not there or is not reacheable, you should have an error in your browser developer tools...
by alfa24
Mon Aug 10, 2020 6:54 am
Forum: Administration Management
Topic: Course and Language Mgmt Edit Icons are not visible
Replies: 6
Views: 54

Re: Course and Language Mgmt Edit Icons are not visible

I suggest to double check permissions.
First of all, post a screenshot where I can understand which page is missing the icon and which is the missing icon. Then I'll provide the path to check for file existence and its correct permissions.
by alfa24
Sun Aug 09, 2020 7:51 pm
Forum: Administration Management
Topic: Lost password is giving error
Replies: 6
Views: 82

Re: Lost password is giving error

If you need my help, contact me privately.
by alfa24
Sun Aug 09, 2020 4:44 pm
Forum: Administration Management
Topic: Lost password is giving error
Replies: 6
Views: 82

Re: Lost password is giving error

Hi Rudy. You're asking for the same help in 4 topics in this board. SMTP config is quite a dedicated setting to be investigated if systemistic issues are found, and one should be on you instance to debug. I would check if the connection to SMTP is really going out from your instance. In order to do ...
by alfa24
Wed Aug 05, 2020 5:05 pm
Forum: Gestione Didattica e Frontend
Topic: Assegnazione oggetto didattico a specifici utenti
Replies: 2
Views: 248

Re: Assegnazione oggetto didattico a specifici utenti

Una possibile soluzione potrebbe essere quella di duplicare il test, renderlo accessibile agli stessi utenti e sistemare le propedeuticità di entrambi i test di conseguenza.
by alfa24
Tue Aug 04, 2020 11:31 am
Forum: Amministrazione
Topic: Anomalia con iscrizione ad un Gruppo
Replies: 3
Views: 191

Re: Anomalia con iscrizione ad un Gruppo

Su una 2.3 non riscontro il comportamento che descrivi nel video. Seguo tutti i tuoi step ma il problema non c'è.
Probabilmente sta succedendo qualcosa di "strano" sulla tua istanza, ma senza essere lì non è possibile debuggare.