Search found 20 matches

by jamesd
Mon Feb 22, 2021 11:44 am
Forum: Installation and configuration
Topic: Too few arguments when downloading files
Replies: 3
Views: 592

Re: Too few arguments when downloading files

Got it thank you. The second topic "$ti = new Track_Item( $idTrack, getLogUserId() );" was the one that fixed it for me.
by jamesd
Mon Feb 22, 2021 11:39 am
Forum: Installation and configuration
Topic: Too few arguments when downloading files
Replies: 3
Views: 592

Re: Too few arguments when downloading files

My apologies and thank you alfa24. I didn't see these ones and didn't think to look in the Italian section.

I'll have a look now –I don't have any Italian but I'll hopefully the snippets will help.

Thanks again
by jamesd
Mon Feb 22, 2021 10:10 am
Forum: Installation and configuration
Topic: Too few arguments when downloading files
Replies: 3
Views: 592

Too few arguments when downloading files

Hi all, I've had lots of help with v2.3 here and one more thing seems to be broken. We have started looking at adding documents to courses and have hit a similar error to one we've seen elsewhere. Unfortunately I'm unsure how to resolve: Fatal error: Uncaught ArgumentCountError: Too few arguments to...
by jamesd
Fri Sep 18, 2020 9:18 am
Forum: Administration Management
Topic: Generating codes
Replies: 2
Views: 754

Re: Generating codes

Thank you again. :)
by jamesd
Thu Sep 17, 2020 11:27 am
Forum: Administration Management
Topic: Generating codes
Replies: 2
Views: 754

Generating codes

Quick question, when creating codes using the code module we have the choice of including numbers as well as lowercase and uppercase letters. I'm seeing some strange behaviour: [x] 0-9 [ ] a-z [ ] A-Z = Creates numeric codes correctly . [ ] 0-9 [×] a-z [ ] A-Z = Creates lower case codes correctly . ...
by jamesd
Tue Sep 15, 2020 5:04 pm
Forum: E-Learning Management & Frontend
Topic: Test feedback not behaving as expected
Replies: 2
Views: 630

Re: Test feedback not behaving as expected

Yay! That worked perfectly. Thank you.
by jamesd
Tue Sep 15, 2020 2:00 pm
Forum: E-Learning Management & Frontend
Topic: Test feedback not behaving as expected
Replies: 2
Views: 630

Test feedback not behaving as expected

Hi, this is the last thing that i'm confused about right now hopefully the community have seen it before or can help? On a test I can configure Feedback in Feedback management. We've set up messages for the following scores: 0-30, 31-49 and 50-100 and the test is set to express the score as a percen...
by jamesd
Tue Sep 15, 2020 1:50 pm
Forum: Installation and configuration
Topic: Updating certificate assignments: too few arguments
Replies: 10
Views: 1494

Re: Updating certificate assignments: too few arguments

It does. Thank you :)

Nervous about those other debug errors but they're something for another time.
by jamesd
Tue Sep 15, 2020 1:47 pm
Forum: Installation and configuration
Topic: Test not automatically assigned to subscribed users
Replies: 5
Views: 861

Re: Test not automatically assigned to subscribed users

Aha! That worked. Thank you so much

Any idea why when refreshing the page and the student logged in again (I guess the session ended) but when returned to /appLms/index.php?modname=organization&op=organization&id_module_sel=25 did the student get this message: "You can't access to oragnization"