Search found 9 matches

by hryhorash
Thu Aug 12, 2021 1:38 pm
Forum: Feedback & Suggestions
Topic: Course subscriptions confirmation stopped working
Replies: 1
Views: 126

Course subscriptions confirmation stopped working

Hi, I encountered a problem with course subscription: Submit button in Confirmation popup doesn't respond Dev tools show this error /appLms/ajax.server.php?r=catalog/subscribeToCourse& 500 (Internal Server Error) at /addons/yui/utilities/utilities.js line 17 I am running version 2.2.1 and recently u...
by hryhorash
Tue Aug 06, 2019 11:28 am
Forum: E-Learning Management & Frontend
Topic: video embedding
Replies: 11
Views: 8988

Re: video embedding

After updating to FORMA 2.2.1 my video embedding problems restarted.

By default it is possible to insert youtube video only under superadmin.

Previously described fix is also not working:
- it allows iframe
- the iframe is empty after saving :(

Is there a solution?

Thanks
by hryhorash
Fri Mar 29, 2019 4:40 pm
Forum: Installation and configuration
Topic: API course export
Replies: 3
Views: 2301

API course export

Is there a way to export entire course via API?
In the existing documentation I didn't find an answer

Thank you
by hryhorash
Tue Mar 12, 2019 9:10 am
Forum: E-Learning Management & Frontend
Topic: video embedding
Replies: 11
Views: 8988

Re: video embedding

While testing Forma 2.0 I encountered this problem: when course admin is trying to embed video from youtube in the html page, the resulting video is shown in editor but after saving it disappeares. When I try to do the same as system SuperAdmin - I have no problem. Am I missing something or is it a...
by hryhorash
Thu Feb 28, 2019 12:54 pm
Forum: Installation and configuration
Topic: Open Graph properties
Replies: 2
Views: 2293

Re: Open Graph properties

Maybe someone will find helpful my workaround about this issue: 1. Create a css style .hide {display:none} in custom.css 2. Go to language settings > login > _INTRO_STD_TEXT and add link to your image as <img class="hide" src="/PATH_TO_YOUR_IMAGE"> 3. Go to https://developers.facebook.com/tools/debu...
by hryhorash
Fri Feb 22, 2019 1:23 pm
Forum: Installation and configuration
Topic: Open Graph properties
Replies: 2
Views: 2293

Open Graph properties

Hi, I'm trying to add OG properties to the login page so that when sharing the link via social media the appropriate data was shown. For now it does not look good :( I've tried adding meta tags <meta property="og:title" content="TITLE" /> <meta property="og:url" content="URL" /> <meta property="og:i...
by hryhorash
Thu Sep 20, 2018 3:56 pm
Forum: E-Learning Management & Frontend
Topic: video embedding
Replies: 11
Views: 8988

Re: video embedding

if there will be a quick fix for this issue in the code, please let me know.
by hryhorash
Mon Sep 10, 2018 3:20 pm
Forum: E-Learning Management & Frontend
Topic: video embedding
Replies: 11
Views: 8988

Re: video embedding

thanks
by hryhorash
Mon Sep 10, 2018 2:22 pm
Forum: E-Learning Management & Frontend
Topic: video embedding
Replies: 11
Views: 8988

video embedding

While testing Forma 2.0 I encountered this problem: when course admin is trying to embed video from youtube in the html page, the resulting video is shown in editor but after saving it disappeares. When I try to do the same as system SuperAdmin - I have no problem. Am I missing something or is it a ...